Missing Payment Details for DKK Instant Transfers
Identified·Degraded performance

During our final investigation, we have identified the issue is caused by our data central.

This is affecting incoming payments, where the transfer text is missing from most transactions.

We’ve escalated the issue to our data central and are actively working with them to resolve this case as quickly as possible.

Fri, Apr 25, 2025, 12:42 PM
(18 hours ago)
·
Affected components
💸 Postings API
Updates

Identified

During our final investigation, we have identified the issue is caused by our data central.

This is affecting incoming payments, where the transfer text is missing from most transactions.

We’ve escalated the issue to our data central and are actively working with them to resolve this case as quickly as possible.

Fri, Apr 25, 2025, 12:42 PM

Identified

We're continuing to actively work on resolving the issue and are aiming to have the necessary data available later today.

We'll share another update as soon as we have more information.

Fri, Apr 25, 2025, 09:15 AM(3 hours earlier)

Identified

We’re continuously working on extracting the necessary details to resolve this issue.

We’ll share an update in the morning with more information about our next steps.

Thu, Apr 24, 2025, 07:38 PM(13 hours earlier)

Identified

We are continuously working on extracting the necessary details and aim to resolve this as quickly as possible.

Please know that we're doing everything we can to resolve the issue, and we apologize for any inconvenience it may cause during this downtime.

Wed, Apr 23, 2025, 08:37 AM(1 day earlier)

Identified

The sender information and details were confirmed to be available this morning. We assume this applies to all banks and will begin investigating how to retrofit the missing information for incoming transfers received over the weekend.

Banking Services remains our top priority.

Tue, Apr 22, 2025, 08:13 AM(1 day earlier)

Identified

Due to a system migration at our banking partner, incoming instant transfers made in DKK are currently being received without payment details. As a result, no transaction details are available via the Postings API at this time.

Our banking partner has informed us that payment details are expected to be restored by Tuesday, April 22. We’re actively working on resolving the issue and will aim to recover any missing information throughout the week.

We will keep you informed as we make progress.

Sat, Apr 19, 2025, 09:23 PM(2 days earlier)
Powered by