Our payment infrastructure provider has reported that a fix has been implemented, and we can confirm that payment approvals are working again.
We are now processing all pending payments and have returned to normal operations.
We apologize for the inconvenience.
Resolved
Our payment infrastructure provider has reported that a fix has been implemented, and we can confirm that payment approvals are working again.
We are now processing all pending payments and have returned to normal operations.
We apologize for the inconvenience.
Monitoring
We do not expect this issue to be resolved before tomorrow morning.
We will continue to monitor the situation and provide a new update tomorrow morning, or when other information becomes available.
Monitoring
Our payment infrastructure provider is still working to resolve this issue.
We will update you once we have more information available.
Monitoring
Our payment infrastructure provider is still working to resolve this issue.
We will update you once we have more information available.
Monitoring
We are currently investigating an issue affecting the approval of incoming international DKK transfers. The issue originates with our payment infrastructure provider, where a component used for approving international payments is currently offline.
Therefore, you may experience delays in receiving incoming international DKK payments. Outgoing payments are not affected.
Our team is actively monitoring the situation and will provide updates as more information becomes available.