Monitoring
We have still not received any further information regarding this issue at Nordea.
Our team is monitoring the situation and will provide an update once more information becomes available.
Monitoring
We have still not received further information regarding this issue at Nordea, other than that they are working to resolve it.
We are still monitoring their status, but expect instant payments to still be part of the clearing cycles during the night. We hope that they implement a fix tomorrow, so we can turn instant payments back online.
Monitoring
We have still not received further information regarding this issue at Nordea.
Our team is monitoring the situation and will provide an update once more information becomes available.
Monitoring
We still haven't had any updates from Nordea regarding this issue.
We will pause monitoring until tomorrow morning and give an update when further information is available.
Monitoring
We are currently experiencing an issue where instant payments in SEK to and from Nordea are failing.
This is caused by a disturbance at Nordea affecting their instant payment processing. We have been informed about this by Sveriges Riksbank.
This is not caused by anything on our end, but we have chosen to turn off Instant Payments for Nordea to reduce the number of transfers being rejected.
Our team is monitoring the situation closely.
We will provide an update once more information becomes available.