Bankgirot has resolved the technical issue affecting Dataclearingen's intraday settlement. Settlement took place at 11:25 CEST instead of the scheduled 10:30 CEST, and all incoming and outgoing payments are now processing normally.
We apologise for any inconvenience caused.
Resolved
Bankgirot has resolved the technical issue affecting Dataclearingen's intraday settlement. Settlement took place at 11:25 CEST instead of the scheduled 10:30 CEST, and all incoming and outgoing payments are now processing normally.
We apologise for any inconvenience caused.
Monitoring
We are currently experiencing an issue where intraday incoming and outgoing payments may be delayed.
This is caused by a technical issue at Bankgirot/Dataclearingen affecting the 09:30 CEST clearing cycle, which has delayed the 10:30 CEST settlement round.
Affected customers may see their payment arrive or settle later than expected today. We cannot yet confirm whether the next settlement cycle will be affected.
Our team is monitoring the situation closely.
We will provide an update once more information becomes available.