Swish outage
Incident Report for Lunar Banking Services
Resolved
Swish has resolved the issue, and all services are now fully operational.
Posted Nov 08, 2024 - 10:20 CET
Identified
Swish has been experiencing a major outage since approximately 08:40 CET. Their team is actively working to resolve the issue, but for now, Swish transactions are temporarily unavailable. (Customers will see this directly within the Swish app.)

You may therefore run into issues when trying to enroll a new merchant through the Swish Merchant Enrollment API.

Please note that this issue is on Swish's end and not related to Lunar, and we will monitor the incident closely.
Posted Nov 08, 2024 - 09:03 CET
This incident affected: 💲Swish.