Norwegian transfers are failing
Resolved·Full outage

We're seeing external transfers again and are now back to normal operation.We apologize for any inconvenience this may have caused.

Timeline:17/10-2024 05:30 PM to 18/10-2024 10:00 AM.

Fri, Oct 18, 2024, 08:53 AM
(6 months ago)
·
Affected components
Updates

Resolved

We're seeing external transfers again and are now back to normal operation.We apologize for any inconvenience this may have caused.

Timeline:17/10-2024 05:30 PM to 18/10-2024 10:00 AM.

Fri, Oct 18, 2024, 08:53 AM

Monitoring

A fix has been implemented, and we are now monitoring the traffic to ensure everything is functioning properly.

Fri, Oct 18, 2024, 07:55 AM(58 minutes earlier)

Identified

We are currently experiencing an issue where all NO transfers are failing. Our team has identified the issue and is working to resolve it. We will keep you updated as we make progress.

Thu, Oct 17, 2024, 03:30 PM(16 hours earlier)
Powered by