Swish outage
Incident Report for Lunar Banking Services
Resolved
Swish has successfully resolved the incident, and all systems are now back to normal.
Posted Nov 06, 2024 - 14:32 CET
Monitoring
Swish is experiencing a major outage since approximately 12:00 AM CET.
They are actively working to resolve the issue, but currently, Swish transactions cannot be processed.
(Customers will notice this directly within the Swish app.)

Furthermore, you may run into issues when trying to enroll a new merchant through the Swish Merchant Enrollment API.

Please note that this issue is on Swish's end and not related to Lunar, and we will monitor the incident closely.
Posted Nov 06, 2024 - 13:08 CET
This incident affected: 💲Swish.