Swish is currently experiencing downtime
Incident Report for Lunar Banking Services
Resolved
Swish payments are now fully operational, and the issue has been successfully resolved by Swish.
Posted Dec 25, 2024 - 00:01 CET
Monitoring
Swish has reported an issue affecting all Swish payments. Our team is actively monitoring the situation, and we’ll provide updates as soon as more information becomes available.
Posted Dec 24, 2024 - 16:09 CET
This incident affected: 💲Swish.