Disruption to Domestic Credit Transfers in Denmark
Incident Report for Lunar Banking Services
Resolved
We can confirm that our banking partner has resolved the issue, and everything is now functioning as expected.

Downtime: 03:00 AM (UTC+01:00) to 06:00 AM (UTC+01:00).

If you have any questions regarding this incident, please reach out to us at the following email address: supportbankingservices@lunar.app.
Posted Dec 06, 2024 - 06:17 CET
Identified
We are currently experiencing a disruption in processing incoming and outgoing domestic credit transfers in DKK due to a major outage at our banking partner. Please rest assured that we are working closely with them to resolve the issue as quickly as possible.

We apologize for the inconvenience and appreciate your understanding. We will keep you updated as the situation develops!
Posted Dec 06, 2024 - 03:00 CET
This incident affected: 🔄 Payment processing: Domestic credit transfers (Domestic credit transfers - DKK).