Core Banking system issues
Resolved
Degraded performance

This incident has been fully resolved, and all systems are back to normal.We apologize for any disruptions that may have happened during the downtime.

Wed, Nov 6, 2024, 05:26 PM
4 months ago
Affected components
Updates

Resolved

This incident has been fully resolved, and all systems are back to normal.We apologize for any disruptions that may have happened during the downtime.

Wed, Nov 6, 2024, 05:26 PM
2h earlier...

Identified

We are currently experiencing prolonged response times with our Core Banking system for Sweden and Norway, which may lead to extended processing times.

This issue was observed during the time frame of 15:00 PM to 15:20 PM, and then it occurred again starting at 15:50 PM.

We are closely monitoring this incident and will provide you with updates.

Wed, Nov 6, 2024, 02:54 PM
Powered by