Delay on incoming postings
Resolved·Degraded performance

This incident has been resolved.

Tue, Dec 31, 2024, 02:28 PM
(6 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Dec 31, 2024, 02:28 PM

Identified

Our central bank has resolved this issue and reported full operational uptime. Services have been running normal since 14:12 PM UTC+01:00.

We apologize for any inconvenience this may have caused.

If you have any questions regarding this incident, please don’t hesitate to contact us at: supportbankingservices@lunar.app.

Tue, Dec 31, 2024, 02:16 PM(12 minutes earlier)

Identified

We are currently experiencing an issue with our central bank, which may cause delays in the posting of some incoming transfers due to the holiday period. This is expected to be resolved after January 2nd, 2025. We are in ongoing contact with the central bank and will provide updates as soon as we have more information.

Tue, Dec 31, 2024, 11:12 AM(3 hours earlier)
Powered by