The clearing is now up-to-date, and the issue has been resolved.
We apologize for any inconvenience this may have caused and wish you a great day!
Posted Sep 02, 2024 - 14:56 CEST
Update
This external issue is still being addressed, and they have informed us that a fix is in progress. Unfortunately, they haven't provided a timeline or a root cause explanation yet.
I'll keep you updated as soon as more information becomes available.
Posted Sep 02, 2024 - 13:16 CEST
Identified
We are currently experiencing an issue affecting all intra-day domestic credit transfers in Norway.
The Norwegian Interbank Clearing System (NICS) has reported, "Settlement is delayed. Debugging is ongoing." While the term "delayed" suggests that the transfers will eventually be completed, the exact timing remains uncertain.
We are actively investigating the issue and will provide updates as soon as more information becomes available.