Longer processing time
Resolved·Degraded performance

We have resolved this issue and apologize for any inconvenience it may have caused.

If you have any further questions, please don't hesitate to reach out.

Thu, Nov 7, 2024, 12:46 PM
(7 months ago)
·
Affected components
🌍 Payment initiation: International payments
🔁 Payment Processing International Payments
💲Swish
Updates

Resolved

We have resolved this issue and apologize for any inconvenience it may have caused.

If you have any further questions, please don't hesitate to reach out.

Thu, Nov 7, 2024, 12:46 PM

Identified

We are still experiencing issues and are doing everything we can to resolve it.

Thu, Nov 7, 2024, 09:21 AM(3 hours earlier)

Identified

We are currently experiencing an issue with our production RDS, which may result in longer processing times than usual.

We are working on a fix and will keep you updated.

Thu, Nov 7, 2024, 08:13 AM(1 hour earlier)
Powered by