Core Banking system issues
Incident Report for Lunar Banking Services
Resolved
This incident has been resolved, and we haven't observed any issues since the last time slot.

We apologize for the delay and for any disruptions that may have happened during the downtime.
Posted Nov 04, 2024 - 19:29 CET
Monitoring
We are currently experiencing prolonged response times with our Core Banking system for Sweden and Norway, which may lead to extended processing times.

This issue has been observed during two time frames today: from 9:15 AM to 9:45 AM and again from 1:25 PM to approximately 2:00 PM.

We will consider this matter resolved upon receiving confirmation from our Core banking system.
Posted Nov 04, 2024 - 15:30 CET
This incident affected: 🔄 Payment processing: Domestic credit transfers (Domestic credit transfers - SEK, Domestic credit transfers - NOK) and 💲Swish.