Important maintenance Notice: Database Infrastructure Migration
Complete
Under maintenanceOct 8, 11:00 PM - Oct 9, 2:00 AM

The scheduled maintenance has been completed.

Tue, Oct 8, 2024, 11:45 PM
5 months ago
Affected components
➡️ Payment initiation: Domestic Money Transfers
Domestic credit transfers - DKK
Domestic credit transfers - SEK
Domestic credit transfers - NOK
🌍 Payment initiation: International payments
🔁 Payment Processing International Payments
💲Swish
🔒 Accounts API
💸 Postings API
Updates

Complete

The scheduled maintenance has been completed.

Tue, Oct 8, 2024, 11:45 PM
44m earlier...

In progress

Scheduled maintenance is still in progress. We will provide updates as necessary.

Tue, Oct 8, 2024, 11:00 PM
2h earlier...

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Tue, Oct 8, 2024, 09:00 PM
1 week earlier...

Scheduled

We will be conducting a database infrastructure migration, which will require our main database instance (production RDS) to be offline during the maintenance period.

Time:The maintenance will take place from Tuesday, October 8th at 11:00 PM UTC+2 to Wednesday, October 9th at 2:00 AM UTC+2 (a total of 3 hours).

Impact:During this maintenance period, all our services will be unavailable. This means that the following functionalities will not be accessible:

— Logging into the web platform— Utilizing any of our APIs, including payment processing— Viewing incoming payments— And other related services

If you have any questions regarding this maintenance, please reach out to us at the following email address:supportbankingservices@lunar.app

Fri, Sep 27, 2024, 04:24 PM
Powered by